Intergridstatuspage - (Brisbane - Equinix BR1 ) - Partial Outage – Incident details

All systems operational

(Brisbane - Equinix BR1 ) - Partial Outage

Resolved
Operational
Started about 4 years agoLasted 36 minutes
Updates
  • Resolved
    Resolved

    We would like to inform our customers Brisbane - Equinix BR1 which was impacting Brisbane services has been RESOLVED. No further disruptions are anticipated. If you continue to have issues with your service, please do not hesitate to contact our support team on (Email and contact number) Our apologies for the inconvenience that this may have caused.

  • Investigating
    Investigating

    We would like to inform our customers that we have Identified the incident which is impacting Brisbane Equinix BR1 services. Our engineers are actively working on the service restoration activity as a priority. We appreciate your patience during this time and will continue to provide updates on the progress Next update: 02/01/2021 08:00 PM AEDT