Intergridstatuspage - 5GN - Sydney Data center | Outage – Incident details

All systems operational

5GN - Sydney Data center | Outage

Resolved
Major outage
Started almost 4 years agoLasted 28 minutes

Affected

Australia & New Zealand

Major outage from 1:13 AM to 1:41 AM

Australian Network

Major outage from 1:13 AM to 1:41 AM

Adelaide - 5GN Adelaide Data Centre

Major outage from 1:13 AM to 1:41 AM

Colocation

Major outage from 1:13 AM to 1:41 AM

Perth - Equinix PE2

Major outage from 1:13 AM to 1:41 AM

Dedicated servers

Major outage from 1:13 AM to 1:41 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    We would like to inform our customers the 5GN - Sydney Data center which was impacting services has been RESOLVED. No further disruptions are anticipated. If you continue to have issues with your service, please do not hesitate to contact our support team on (Email and contact number) Our apologies for the inconvenience that this may have caused.

  • Investigating
    Investigating

    We would like to inform our customers that we have Identified an/the incident which is impacting virtual & dedicated servers. Our engineers are actively working on the service restoration activity as a priority. We appreciate your patience during this time and will continue to provide updates with the progress Next update: 13/05/2022 12:00 PM AEST