Intergridstatuspage - Network outage at SDC – Incident details

All systems operational

Network outage at SDC

Resolved
Partial outage
Started over 3 years agoLasted about 5 hours

Affected

Australia & New Zealand

Partial outage from 3:05 AM to 7:50 AM

Australian Network

Partial outage from 3:05 AM to 7:50 AM

Perth - Equinix PE2

Partial outage from 3:05 AM to 7:50 AM

Dedicated servers

Partial outage from 3:05 AM to 7:50 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    We would like to inform our customers that the incident which was impacting dedicated servers at the Sydney Data Centre has been resolved. Customer affected should be able to continue using service as normal. If you have any further difficulties or queries about this incident, please feel free to contact our customer service team. Our apologies for the inconvenience and thank you for your co-operation while addressing this incident.

  • Update
    Update

    Our senior engineers are still continuing the investigation of the fault condition for the affected network element at the Sydney Data Centre. We will be providing an update on this incident at 06:30 PM AEDT. The service restoration activity is taking longer than expected, and we apologise for any inconvenience this may cause and will continue to provide updates on the progress.

  • Update
    Update

    Our senior engineers are working on the investigation process for the incident which is impacting dedicated servers at the Sydney Data Centre. We will be providing an update on this incident at 05:30 PM AEDT. We apologise for any inconvenience this may cause and will continue to provide updates with the progress.

  • Update
    Update

    Our engineers are continuing to work on service restoration activity for the incident which is impacting dedicated servers at the Sydney Data Centre. We will be providing an update on this incident at 04:00 PM AEDT. We appreciate your patience while our engineers work to resolve this as priority.

  • Investigating
    Investigating

    We would like to inform our customers that we have Identified the incident which may impact dedicated servers at the Sydney Data Centre. Our engineers are actively working on the service restoration activity as a priority. Next update: 22/10/2022 03:00 PM AEDT