Intergridstatuspage - Network Ouatge at Brisbane | SD-16648 – Incident details

All systems operational

Network Ouatge at Brisbane | SD-16648

Resolved
Partial outage
Started 11 months agoLasted about 1 hour

Affected

Australia & New Zealand

Partial outage from 3:35 PM to 4:38 PM

Australian Network

Partial outage from 3:35 PM to 4:38 PM

Adelaide - 5GN Adelaide Data Centre

Partial outage from 3:35 PM to 4:38 PM

Virtual servers

Partial outage from 3:35 PM to 4:38 PM

Sydney - 5GN Sydney Data Center

Partial outage from 3:35 PM to 4:38 PM

Colocation

Partial outage from 3:35 PM to 4:38 PM

Updates
  • Resolved
    Resolved

    We would like to inform our customers the network outage at Brisbane, which was impacting services, has been RESOLVED. No further disruptions are anticipated. If you continue to have issues with your service, please do not hesitate to contact our support team. Our apologies for the inconvenience that this may have caused.

  • Investigating
    Investigating

    We would like to inform our customers of an incident that is currently impacting Dedicated and Virtual servers. Customers affected may experience an outage condition. Our engineers are investigating the incident as a matter of urgency. We do apologise for any inconvenience this may cause and will continue to provide updates with the progress.