Intergridstatuspage - 5GN Brisbane Data Center Outage | Ticket : - 127243 – Incident details

All systems operational

5GN Brisbane Data Center Outage | Ticket : - 127243

Resolved
Major outage
Started about 4 years agoLasted 6 minutes

Affected

Australia & New Zealand

Major outage from 1:37 AM to 1:42 AM

Australian Network

Major outage from 1:37 AM to 1:42 AM

Adelaide - 5GN Adelaide Data Centre

Major outage from 1:37 AM to 1:42 AM

Virtual servers

Major outage from 1:37 AM to 1:42 AM

Sydney - 5GN Sydney Data Center

Major outage from 1:37 AM to 1:42 AM

Colocation

Major outage from 1:37 AM to 1:42 AM

Updates
  • Resolved
    Resolved

    We would like to inform our customers that 5GN Brisbane Data Center which was impacting dedicated & virtual servers and underlying network components has been RESOLVED. No further disruptions are anticipated. If you continue to have issues with your service, please do not hesitate to contact our support team. Our apologies for the inconvenience that this may have caused.

  • Investigating
    Investigating

    We would like to inform our customers of an incident that is currently impacting dedicated & virtual servers and underlying network components. Customers affected may experience an outage to hosted servers. Our engineers are investigating the incident as a matter of urgency. We do apologise for any inconvenience this may cause and will continue to provide updates with the progress. Next update: 15/02/2022 02:00 PM AEDT