Intergridstatuspage - Extended Emergency maintenance window (CHN-2726) - #INC-142509 – Incident details

All systems operational

Extended Emergency maintenance window (CHN-2726) - #INC-142509

Resolved
Partial outage
Started almost 4 years agoLasted about 1 hour

Affected

Australia & New Zealand

Partial outage from 11:30 PM to 12:20 AM

Australian Network

Partial outage from 11:30 PM to 12:20 AM

Melbourne - 5GN Melbourne Data Center

Partial outage from 11:30 PM to 12:20 AM

Virtual servers

Partial outage from 11:30 PM to 12:20 AM

Sydney - 5GN Sydney Data Center

Partial outage from 11:30 PM to 12:20 AM

Dedicated servers

Partial outage from 11:30 PM to 12:20 AM

Updates
  • Resolved
    Resolved

    Please be advised that our supplier partner has completed the work for extended emergency maintenance work (CHN-2726), which was impacting Hosted services ( Dedicated & Virtual servers ) at Perth - PE2 Equinix location. No further disruptions are anticipated. If you continue to have issues with your service, please do not hesitate to contact our support team on [email protected] Our apologies for the inconvenience this may have caused.

  • Investigating
    Investigating

    We would like to inform our customers that our supply partner has extended the emergency change (CHN-2726) maintenance window, which is currently impacting Hosted services ( Dedicated & Virtual servers ) at Perth - PE2 Equinix location. Customers affected may experience loss of connectivity for the hosted dedicated & virtual servers. We appreciate your patience during this time while we actively work with our supply partner to resolve the issue with high priority. Next update: 10:30 AM (AEST)