Intergridstatuspage - 5G Networks Perth Data center | INC-200472 – Incident details

All systems operational

5G Networks Perth Data center | INC-200472

Resolved
Partial outage
Started over 2 years agoLasted 5 minutes

Affected

Australia & New Zealand

Partial outage from 5:19 PM to 5:23 PM, Operational from 5:19 PM to 5:23 PM

Australian Network

Partial outage from 5:19 PM to 5:23 PM

Melbourne - 5GN Melbourne Data Center

Partial outage from 5:19 PM to 5:23 PM

Virtual servers

Partial outage from 5:19 PM to 5:23 PM

Perth - Equinix PE2

Partial outage from 5:19 PM to 5:23 PM

Network & IP transit

Partial outage from 5:19 PM to 5:23 PM

Updates
  • Resolved
    Resolved

    Resolved We would like to inform our customers that the incident which was impacting dedicated servers at the Perth Data Centre has been resolved. Customer affected should be able to continue using the service as normal. If you have any further difficulties or queries about this incident, please feel free to contact our customer service team. Our apologies for the inconvenience and thank you for your co-operation while addressing this incident.

  • Investigating
    Investigating

    We would like to inform our customers that we have identified the incident which may impact dedicated and virtual servers at the Perth Data Centre. Our engineers are actively working on the service restoration activity as a priority.